1. Welcome to the LEM 6.2 Beta Survey!

Thanks for your interest in Solarwinds' Log & Event Manager 6.2 (LEM) Beta. Participation in this program requires completion of this brief survey.

Please note that the beta version of the LEM product CANNOT be run in production. It needs to be deployed on a different system from your LEM production system. It is not possible to upgrade from the beta version of the LEM product to any other beta, release candidate or generally available version of LEM.
Also, you cannot contact Support with any beta issues you encounter. Instead, we encourage you to post on the Thwack LEM beta forum so the community, support, and product managers can assist you.
Thanks in advance for you time!

- the SolarWinds LEM Product Team



T